php安装

  • pubdate:2019-08-14 17:36:40
  • tags :环境,php

centos

这个方案安装的php数据库驱动不行

CentOS7使用yum的方式安装和配置PHP-FPM

这个的驱动才是新的

Centos 6/7 升级 PHP 5.6 到 7.1/7.2

# 删除原来的php和相关的包
yum remove php*
# 安装新的
yum install php71w php71w-cli php71w-common php71w-devel php71w-embedded php71w-fpm php71w-gd php71w-mbstring php71w-mysqlnd php71w-opcache php71w-pdo php71w-xml php71w-ldap php71w-mcrypt